about summary refs log tree commit diff stats
path: root/hm/soispha/conf/taskwarrior/hooks/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/conf/taskwarrior/hooks/default.nix')
-rw-r--r--hm/soispha/conf/taskwarrior/hooks/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/hm/soispha/conf/taskwarrior/hooks/default.nix b/hm/soispha/conf/taskwarrior/hooks/default.nix
index a01b1c17..4bac0ca7 100644
--- a/hm/soispha/conf/taskwarrior/hooks/default.nix
+++ b/hm/soispha/conf/taskwarrior/hooks/default.nix
@@ -31,7 +31,7 @@
   projects_comma = builtins.concatStringsSep ", " projects;
   projects_pipe = builtins.concatStringsSep "|" projects;
 
-  enforce_policies = sysLib.writeShellScriptWithLibrary {
+  enforce_policies = sysLib.writeShellScript {
     name = "bin";
     src = ./scripts/on-add_enforce-policies.sh;
     dependencies = with pkgs; [dash jq taskwarrior gnused gnugrep];
@@ -83,7 +83,7 @@
   mkSyncGitRepo = type: {
     name = "${hookPath}/${type}_sync-git-repo";
     value = {
-      source = "${sysLib.writeShellScriptWithLibrary {
+      source = "${sysLib.writeShellScript {
         name = "bin";
         src = ./scripts + "/${type}_sync-git-repo.sh";
         dependencies = with pkgs; [dash taskwarrior git];