summary refs log tree commit diff stats
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index cb9f6ef..c16e9f0 100644
--- a/default.nix
+++ b/default.nix
@@ -1,3 +1,13 @@
+# nixLib - A library of nix functions for vhack.eu
+#
+# Copyright (C) 2025 Benedikt Peetz <benedikt.peetz@b-peetz.de>
+# SPDX-License-Identifier: AGPL-3.0-or-later
+#
+# This file is part of vhack.eu's nix library.
+#
+# You should have received a copy of the License along with this program.
+# If not, see <https://www.gnu.org/licenses/gpl-3.0.txt>.
+
 {}: let
   # string -> string -> string
   colorize = color: string: "[${color}m${string}";