summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 0000000..16f49fb
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,11 @@
+{
+  outputs = {
+    self,
+    nixpkgs,
+  }: {
+    nixosConfigurations.thinklappi = nixpkgs.lib.nixosSystem {
+      system = "x86_64-linux";
+      modules = [./configuration.nix];
+    };
+  };
+}