about summary refs log tree commit diff stats
path: root/modules/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/default.nix')
-rw-r--r--modules/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/default.nix b/modules/default.nix
index 541a3663..ef885a21 100644
--- a/modules/default.nix
+++ b/modules/default.nix
@@ -9,10 +9,10 @@
 # If not, see <https://www.gnu.org/licenses/gpl-3.0.txt>.
 # NOTE: This file **must** not depend on `pkgs`. This is because `pkgs` is defined in a
 # module imported by it, and thus would require infinite recursion.  <2024-10-18>
-{nixLib, ...}: let
+{libraries, ...}: let
   files =
     builtins.attrValues
-    (nixLib.mkByName {
+    (libraries.extra.mkByName {
       baseDirectory = ./by-name;
       fileName = "module.nix";
       finalizeFunction = name: value: value;