about summary refs log tree commit diff stats
path: root/home-manager/soispha/config/neovim/nixvim/autocmds/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/soispha/config/neovim/nixvim/autocmds/default.nix')
-rw-r--r--home-manager/soispha/config/neovim/nixvim/autocmds/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/home-manager/soispha/config/neovim/nixvim/autocmds/default.nix b/home-manager/soispha/config/neovim/nixvim/autocmds/default.nix
index b1945944..e7dca8b1 100644
--- a/home-manager/soispha/config/neovim/nixvim/autocmds/default.nix
+++ b/home-manager/soispha/config/neovim/nixvim/autocmds/default.nix
@@ -20,14 +20,14 @@
       {
         event = ["WinLeave"];
         pattern = ["*"];
-        command = "set nocursorline"; # TODO possible also nocursorcolumn
+        command = "set nocursorline"; # TODO: possible also nocursorcolumn
         group = "cursor_off";
         description = "Display cursorline and cursorcolumn ONLY in active window.";
       }
       {
         event = ["WinEnter"];
         pattern = ["*"];
-        command = "set cursorline"; # TODO possible also cursorcolumn
+        command = "set cursorline"; # TODO: possible also cursorcolumn
         group = "cursor_off";
         description = "Display cursorline and cursorcolumn ONLY in active window.";
       }