about summary refs log tree commit diff stats
path: root/home-manager/soispha/config/lf/commands/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/soispha/config/lf/commands/default.nix')
-rw-r--r--home-manager/soispha/config/lf/commands/default.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/home-manager/soispha/config/lf/commands/default.nix b/home-manager/soispha/config/lf/commands/default.nix
index c60b0039..c8652442 100644
--- a/home-manager/soispha/config/lf/commands/default.nix
+++ b/home-manager/soispha/config/lf/commands/default.nix
@@ -18,6 +18,7 @@
       inherit replacementStrings;
     }
     + "/bin/${builtins.baseNameOf file}";
+
   shell = {
     file,
     dependencies,
@@ -143,6 +144,10 @@ in {
     file = ./scripts/mk_file;
     dependencies = [];
   };
+  mk_file_and_edit = shell {
+    file = ./scripts/mk_file_and_edit;
+    dependencies = [];
+  };
   mk_ln = pipe {
     file = ./scripts/mk_ln;
     dependencies = [];