about summary refs log tree commit diff stats
path: root/home-manager/config/lf/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/config/lf/default.nix')
-rw-r--r--home-manager/config/lf/default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/home-manager/config/lf/default.nix b/home-manager/config/lf/default.nix
index fbd17497..73c2cd3d 100644
--- a/home-manager/config/lf/default.nix
+++ b/home-manager/config/lf/default.nix
@@ -2,9 +2,11 @@
   pkgs,
   sysLib,
   nixosConfig,
+  shell_library,
+  system,
   ...
 }: let
-  commands = import ./commands {inherit pkgs sysLib;};
+  commands = import ./commands {inherit pkgs sysLib shell_library system;};
   keybindings = import ./keybindings {inherit nixosConfig;};
 in {
   xdg.configFile."lf/icons".source = ./icons;