about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/pkgs/scripts.nix')
-rw-r--r--hm/soispha/pkgs/scripts.nix21
1 files changed, 1 insertions, 20 deletions
diff --git a/hm/soispha/pkgs/scripts.nix b/hm/soispha/pkgs/scripts.nix
index dc562c0d..f69bc4cf 100644
--- a/hm/soispha/pkgs/scripts.nix
+++ b/hm/soispha/pkgs/scripts.nix
@@ -230,23 +230,6 @@
     path = "wrappers";
     dependencies = builtins.attrValues {inherit (pkgs) libvirt;};
   };
-  ytc-scr = write_shell {
-    name = "ytc";
-    path = "specific/ytcc";
-    dependencies = builtins.attrValues {
-      inherit
-        (pkgs)
-        jq
-        yt-dlp
-        ytcc
-        csvtool
-        mpv
-        ffmpeg
-        gnused
-        gawk
-        ;
-    };
-  };
   yti-scr = write_shell {
     name = "yti";
     path = "wrappers";
@@ -257,8 +240,7 @@
     path = "specific/ytcc";
     keep_path = true; # We need neovim
     dependencies = builtins.attrValues {
-      inherit (pkgs) ytcc jq gawk;
-      inherit ytc-scr;
+      inherit (pkgs) ytcc jq gawk ytc;
     };
   };
 in [
@@ -279,7 +261,6 @@ in [
   spodi-scr
   update-sys-scr
   virsh-del-scr
-  ytc-scr
   yti-scr
   yts-scr
 ]