about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/pkgs/scripts.nix')
-rw-r--r--hm/soispha/pkgs/scripts.nix14
1 files changed, 10 insertions, 4 deletions
diff --git a/hm/soispha/pkgs/scripts.nix b/hm/soispha/pkgs/scripts.nix
index 544975c5..d06fc67f 100644
--- a/hm/soispha/pkgs/scripts.nix
+++ b/hm/soispha/pkgs/scripts.nix
@@ -80,18 +80,24 @@
     path = "wrappers";
     dependencies = builtins.attrValues {inherit (pkgs) gawk expect yt-dlp;};
   };
+  neorg-scr = sysLib.writeShellScriptWithLibraryAndKeepPath {
+    name = "neorg";
+    src = ./scripts/wrappers/neorg;
+    dependencies = [];
+  };
 in [
   aumo-scr
+  backsnap-scr
   con2pdf-scr
   dldragon-scr
   gtk-themes-scr
-  screen_shot-scr
-  mocs-scr
-  update-sys-scr
-  backsnap-scr
   ll-scr
   # llp-scr # TODO: see above
+  mocs-scr
+  neorg-scr
+  screen_shot-scr
   spodi-scr
+  update-sys-scr
   virsh-del-scr
   yti-scr
 ]