about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/pkgs/scripts.nix')
-rw-r--r--hm/soispha/pkgs/scripts.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/hm/soispha/pkgs/scripts.nix b/hm/soispha/pkgs/scripts.nix
index 0b32a9c1..e9c70966 100644
--- a/hm/soispha/pkgs/scripts.nix
+++ b/hm/soispha/pkgs/scripts.nix
@@ -214,6 +214,15 @@
     path = "wrappers";
     dependencies = builtins.attrValues {inherit (pkgs) gawk expect yt-dlp;};
   };
+  yts-scr = write_script {
+    name = "yts";
+    path = "wrappers";
+    keep_path = true; # We need neovim
+    dependencies = builtins.attrValues {
+      inherit (pkgs) ytcc jq gawk;
+      inherit ytc-scr;
+    };
+  };
 in [
   # llp-scr # TODO: see above
   aumo-scr
@@ -232,4 +241,5 @@ in [
   virsh-del-scr
   ytc-scr
   yti-scr
+  yts-scr
 ]