about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/pkgs/default.nix')
-rw-r--r--hm/soispha/pkgs/default.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/hm/soispha/pkgs/default.nix b/hm/soispha/pkgs/default.nix
index 78624d5c..3dd88293 100644
--- a/hm/soispha/pkgs/default.nix
+++ b/hm/soispha/pkgs/default.nix
@@ -1,10 +1,12 @@
 {
   pkgs,
   sysLib,
-  grades,
   system,
-  flake_update,
   config,
+  # my bins
+  flake_update,
+  grades,
+  video_pause,
   ...
 }:
 with pkgs; let
@@ -140,6 +142,7 @@ in {
     [
       flake_update.outputs.packages.${system}.default
       grades.outputs.packages.${system}.default
+      video_pause.outputs.packages.${system}.default
     ]
     ++ shell-scripts
     ++ (with builtins;