about summary refs log tree commit diff stats
path: root/hm/soispha/conf/lf/commands/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/conf/lf/commands/default.nix')
-rw-r--r--hm/soispha/conf/lf/commands/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/hm/soispha/conf/lf/commands/default.nix b/hm/soispha/conf/lf/commands/default.nix
index a52cb2f0..5d7fa3ce 100644
--- a/hm/soispha/conf/lf/commands/default.nix
+++ b/hm/soispha/conf/lf/commands/default.nix
@@ -12,9 +12,10 @@
     replacementStrings,
     ...
   }:
-    sysLib.writeShellScriptWithLibraryAndKeepPath {
+    sysLib.writeShellScript {
       name = "${builtins.baseNameOf file}";
       src = file;
+      keep_path = true;
       dependencies = dependencies ++ (builtins.attrValues {inherit (pkgs) dash coreutils;});
       inherit replacementStrings;
     }