about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index cc8a7b73..959eb8ed 100644
--- a/flake.nix
+++ b/flake.nix
@@ -84,6 +84,12 @@
     sysLib = import ./lib {inherit pkgs shell-library;};
     system = "x86_64-linux";
     pkgs = import inputs.nixpkgs {
+      config.allowUnfreePredicate = pkg:
+        builtins.elem (inputs.nixpkgs.lib.getName pkg) [
+          "steam"
+          "steam-original"
+        ];
+
       inherit system;
     };
   in {