about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 6c6a1c3c..a75f9604 100644
--- a/flake.nix
+++ b/flake.nix
@@ -4,6 +4,7 @@
   inputs = {
     # base
     nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
+    nixpkgs-stable-release.url = "github:NixOS/nixpkgs/nixos-23.05";
 
     # inputs for following
     systems = {
@@ -92,7 +93,7 @@
       inputs = {
         flake-compat.follows = "flake-compat";
         flake-utils.follows = "flake-utils";
-        nixpkgs.follows = "nixpkgs";
+        nixpkgs.follows = "nixpkgs-stable-release";
       };
     };