about summary refs log tree commit diff stats
path: root/home-manager/soispha/default.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2023-08-26 13:47:55 +0200
committerSoispha <soispha@vhack.eu>2023-08-26 13:50:01 +0200
commita01a3d4f5494855abf52f42c886a75b4500f35d5 (patch)
treea94dc7022ee9be3b53dc3a897209d2086759b260 /home-manager/soispha/default.nix
parentFeat(hm/conf/neovim/plugins/goto-preview): Init (diff)
downloadnixos-config-a01a3d4f5494855abf52f42c886a75b4500f35d5.zip
Docs(treewide): Add a colon after every "TODO"
Diffstat (limited to 'home-manager/soispha/default.nix')
-rw-r--r--home-manager/soispha/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/home-manager/soispha/default.nix b/home-manager/soispha/default.nix
index 0ef53489..59fd7138 100644
--- a/home-manager/soispha/default.nix
+++ b/home-manager/soispha/default.nix
@@ -4,7 +4,7 @@
   nixVim,
   ...
 }: let
-  # TODO actually use this in the user config
+  # TODO: actually use this in the user config
   username = "soispha";
   homeDirectory = "/home/${username}";
 
@@ -14,7 +14,7 @@
   stateHome = "${homeDirectory}/.local/state";
   cacheHome = "${homeDirectory}/.cache";
   binHome = "${homeDirectory}/.local/bin";
-  # TODO add XDG_RUNTIME_DIR
+  # TODO: add XDG_RUNTIME_DIR
 in {
   imports = [
     ./config
@@ -37,11 +37,11 @@ in {
     enableNixpkgsReleaseCheck = true;
   };
   xdg = {
-    inherit configHome dataHome stateHome cacheHome; #binHome; # TODO add binHome, when the standart is extended
+    inherit configHome dataHome stateHome cacheHome; #binHome; # TODO: add binHome, when the standart is extended
     enable = true;
 
     /*
-    TODO add this
+    TODO: add this
     desktopEntries = {};
     */