about summary refs log tree commit diff stats
path: root/hm/soispha/conf/python/default.nix
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-05-09 14:17:59 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-05-09 20:33:34 +0200
commitd2b0cee9fa07f41aee79d4018417baa738d7992b (patch)
treefe393bd081a9c172d0076367b816929b8a3d60da /hm/soispha/conf/python/default.nix
parentfix(hm/conf/nvim/plgs/lsp/servers/ltex): Don't use in html files (diff)
downloadnixos-config-d2b0cee9fa07f41aee79d4018417baa738d7992b.zip
fix(hm/conf/python): Correctly tell python to use a history file
Diffstat (limited to 'hm/soispha/conf/python/default.nix')
-rw-r--r--hm/soispha/conf/python/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/hm/soispha/conf/python/default.nix b/hm/soispha/conf/python/default.nix
index 74a2e4c0..826d466d 100644
--- a/hm/soispha/conf/python/default.nix
+++ b/hm/soispha/conf/python/default.nix
@@ -1,5 +1,5 @@
 {config, ...}: {
-  xdg.configFile."python/pythonrc".source = ./pythonrc;
+  xdg.configFile."python/pythonrc".source = ./pythonrc.py;
   programs.zsh.sessionVariables = {
     "PYTHONSTARTUP" = "${config.xdg.configHome}/python/pythonrc";
   };