about summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-02-14 16:00:20 +0100
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-02-14 16:00:20 +0100
commit938b4f1b11dce643942d5e6cd505b206319709a2 (patch)
tree3060896109ae5cb0aa531b4023b8cb5c5c2c0525 /Cargo.toml
parentbuild(.envrc): Always save the `output.info.json` if in devshell (diff)
downloadyt-938b4f1b11dce643942d5e6cd505b206319709a2.zip
build(treewide): Update
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 173213d..3909237 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,11 +34,11 @@ bytes = { path = "./crates/bytes" }
 libmpv2 = { path = "./crates/libmpv2" }
 
 # Shared
-log = "0.4.22"
-serde = { version = "1.0.216", features = ["derive"] }
-serde_json = "1.0.133"
+log = "0.4.25"
+serde = { version = "1.0.217", features = ["derive"] }
+serde_json = "1.0.138"
 url = { version = "2.5.4", features = ["serde"] }
-tokio = { version = "1.42.0", features = [
+tokio = { version = "1.43.0", features = [
   "rt-multi-thread",
   "macros",
   "process",