{pkgs, ...}: {
  imports = [
    ./networking.nix # network configuration that just works

    ../../system
  ];

  boot.cleanTmpDir = true;
  zramSwap.enable = true;
  networking.hostName = "server1";
  networking.domain = "vhack.eu";

  system.fileSystemLayouts.mainDisk = "/dev/vda3";

  system.stateVersion = "22.11";
}
# vim: ts=2