{
  config,
  pkgs,
  ...
}: {
  imports = [
    ./basesystem.nix
    ../../sys
  ];

  hardware = {
    opengl.enable = true;
    bluetooth.enable = true;
    pulseaudio.enable = false;
  };

  virtualisation.waydroid.enable = true; # Android emulation

  security = {
    rtkit.enable = true;
    pam.services.swaylock = {};
  };

  environment.systemPackages = [pkgs.xorg.xkbcomp];

  i18n.defaultLocale = "en_US.UTF-8";

  networking.hostName = "thinklappi";

  time.timeZone = "Europe/Berlin";

  system.stateVersion = "23.05";
}