summary refs log tree commit diff stats
path: root/modules/nixos/plymouth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/plymouth.nix')
-rw-r--r--modules/nixos/plymouth.nix12
1 files changed, 0 insertions, 12 deletions
diff --git a/modules/nixos/plymouth.nix b/modules/nixos/plymouth.nix
deleted file mode 100644
index 8e39220..0000000
--- a/modules/nixos/plymouth.nix
+++ /dev/null
@@ -1,12 +0,0 @@
-{
-  config,
-  lib,
-  ...
-}: let
-  cfg = config.sils.plymouth;
-in {
-  options.sils.plymouth.enable = lib.mkEnableOption "Enable Plymouth";
-  config = lib.mkIf cfg.enable {
-    boot.plymouth.enable = true;
-  };
-}