# vim: ts=2
{
  config,
  pkgs,
  ...
}: {
  # Set your time zone.
  time.timeZone = "Europe/Berlin";

  # Select internationalisation properties.
  i18n = {
    defaultLocale = "en_CA.UTF-8";
    extraLocaleSettings = {
      LANGUAGE = "en_CA:en_US:en";
      LC_TIME = "en_DK.UTF-8";
      LC_COLLATE = "C.UTF-8";
    };
  };

  # Layout
  console = {
    keyMap = "us"; # TODO add a config switch for this
  };
}