# vim: ts=2
{
  config,
  pkgs,
  ...
}: {
  virtualisation = {
    cores = 8;
    diskSize = 25000;
    useEFIBoot = true;
    resolution = {
      x = 1920;
      y = 1080;
    };
    memorySize = 8024;
    sharedDirectories = {}; # TODO add some
  };
  virtialisation.libvirtd = {
    enable = true;
  };
}