{...}: {
  imports = [
    ./boot
    ./fileSystemLayouts
    ./font
    #./impermanence already at flake level imported
    ./locale
    ./sound
    ./options
    ./users # the position of this item is fully arbitrary
    ./polkit
    ./hardware
    ./services
    ./tempfiles
    #./nixpkgs already at flake level imported
  ];
  # remove all the bloat, which nixos installs by default
  environment = {
    defaultPackages = [];
  };
}