{...}: {
  imports = [
    ./boot
    ./fileSystemLayouts
    ./font
    ./impermanence
    ./locale
    #./packages
    ./sound
    ./users # the position of this item is fully arbitrary
    ./polkit
    ./graphics
    ./services
    ./tempfiles
  ];
  # TODO does this really remove all the bloatware, nixos installs by default?
  environment = {
    defaultPackages = [];
  };
}