{config, ...}: {
  programs.ssh = {
    enable = true;
    compression = true;
    hashKnownHosts = false;
    serverAliveInterval = 240;
    userKnownHostsFile = "${config.xdg.dataHome}/ssh/known_hosts";

    matchBlocks = {
      "codeberg.org" = {
        # TODO: Remove this once they fix their ipv6 config
        addressFamily = "inet";
      };
    };
  };
}