{...}: {
  programs.nixvim.plugins.todo-comments = {
    enable = true;
    guiStyle = {
      fg = "BOLD";
      bg = "NONE";
    };
    highlight = {
      keyword = "wide_fg";
    };
    keywords = {
      /*
      # Defaults:
      FIX = {
        icon = " "; # Icon used for the sign, and in search results.
        color = "error"; # Can be a hex color, or a named color.
        alt = ["FIXME" "BUG" "FIXIT" "ISSUE"]; # A set of other keywords that all map to this FIX keywords.
      };
      TODO = {
        icon = " ";
        color = "info";
      };
      HACK = {
        icon = " ";
        color = "warning";
      };
      WARN = {
        icon = " ";
        color = "warning";
        alt = ["WARNING" "XXX"];
      };
      PERF = {
        icon = "󰅒 ";
        alt = ["OPTIM" "PERFORMANCE" "OPTIMIZE"];
      };
      NOTE = {
        icon = "󰍨 ";
        color = "hint";
        alt = ["INFO"];
      };
      TEST = {
        icon = "⏲ ";
        color = "test";
        alt = ["TESTING" "PASSED" "FAILED"];
      };
      */
    };
  };
}