{...}: {
  imports = [
    ./hardware.nix
  ];

  soispha = {
    services.backup = {
      # Apzu should be regularly synced with Tiamat, which performs updates.
      enable = false;
    };
    bluetooth.enable = true;
    laptop = {
      backlight = "intel_backlight";
      enable = true;
    };
    locale.enable = true;
    networking = {
      enable = true;
      hostName = "apzu";
      mode = "NetworkManager";
    };
    nixpkgs = {
      enable = true;
      systemName = "x86_64-linux";
    };
    users = {
      enable = true;
      enableDeprecatedPlugdev = true;
      hashedPassword = "$y$jFT$3qI9MYLDHPUdGKsVa8skV0$TOjX0SFHWuj52zd7/kmkNtG5EqQwYcqv0FKXWbLaro6";
    };
  };

  system.stateVersion = "23.05";
}