{
  config,
  pkgs,
  ...
}: {
  programs.gpg = {
    enable = true;
    homedir = "${config.xdg.dataHome}/gnupg/onlykey";
    #mutableKeys = false;
    #mutableTrust = false;
    settings = {
      # Hardware-based GPG configuration
      agent-program = "/home/soispha/.local/share/gnupg/onlykey/run-agent.sh";
      default-key = "Soispha <soispha@vhack.eu>";
      # TODO add more
    };
  };
}
# vim: ts=2