{pkgs, ...}: {
  home.packages = [
    pkgs.timewarrior
  ];
  xdg.configFile."timewarrior/timewarrior.cfg".text = ''
    # source: https://github.com/arcticicestudio/igloo
    #+----+
    #+ UI +
    #+----+
    import ${./nord.theme}
    color = true

    #+---------+
    #+ Reports +
    #+---------+
    define reports:
      day:
        lines = 10
        month = true
        week = true
  '';
}