{
  config,
  lib,
  ...
}: {
  # TODO: I have no clue if both are needed, but it looks neat, right?
  programs.mbsync = {
    enable = true;
  };
  services.mbsync = {
    enable = true;
    # TODO: enable after isync 1.5 drops
    #configFile = "${config.xdg.configHome}/mbsync/mbsync.conf";
  };
  # Disable the timer, and only activate it on neomutt start
  systemd.user.timers.mbsync = lib.mkForce {};
}