# vim: ts=2
{
  pkgs,
  shell-library,
  ...
}: let
  dependencies = builtins.attrValues {inherit (pkgs) dash gawk curl git nix gnugrep nixos-install-tools coreutils libuuid;};
  name = "setup";
  script = ./setup.sh;
  lib = import ../../lib {inherit pkgs shell-library;};
in
  lib.makeShellScriptWithLibrary {inherit dependencies name script;}