# vim: ts=2
{
  pkgs,
  shell-library,
  ...
}: let
  dependencies = with pkgs; [jq dash curl gawk];
  name = "install";
  script = ./install.sh;
  lib = import ../../lib {inherit pkgs shell-library;};
in
  lib.makeShellScriptWithLibrary {inherit dependencies name script;}