# vim: ts=2
{
  pkgs,
  shell-library,
  ...
}: let
  dependencies = builtins.attrValues {inherit (pkgs) jq dash curl gawk btrfs-progs coreutils libuuid gptfdisk dosfstools toybox nix git;};
  name = "install";
  script = ./install.sh;
  lib = import ../../lib {inherit pkgs shell-library;};
in
  lib.makeShellScriptWithLibrary {inherit dependencies name script;}