# vim: ts=2
{
  pkgs,
  shell-library,
  ...
}: let
  dependencies = builtins.attrValues {inherit (pkgs) jq gawk curl coreutils libuuid nix git;};
  name = "activate";
  script = ./activate.sh;
  lib = import ../../lib {inherit pkgs shell-library;};
in
  lib.makeShellScriptWithLibrary {inherit dependencies name script;}