about summary refs log tree commit diff stats
path: root/tests/infrastructure/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tests/infrastructure/default.nix10
1 files changed, 8 insertions, 2 deletions
diff --git a/tests/infrastructure/default.nix b/tests/infrastructure/default.nix
index e0ad6889..9e6ab08c 100644
--- a/tests/infrastructure/default.nix
+++ b/tests/infrastructure/default.nix
@@ -5,7 +5,8 @@
   nixos-lib,
   extraModules,
   sysLib,
-  ...
+  nixpkgs_open_prs,
+  system,
 }: {
   name,
   configuration,
@@ -22,7 +23,12 @@ nixos-lib.runTest {
 
   node = {
     specialArgs = {
-      inherit myPkgs sysLib;
+      inherit
+        myPkgs
+        sysLib
+        nixpkgs_open_prs
+        system
+        ;
     };
     # Use the nixpkgs as constructed by the `nixpkgs.*` options
     pkgs = null;