about summary refs log tree commit diff stats
path: root/system/fileSystemLayouts/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--system/fileSystemLayouts/default.nix (renamed from system/filesystemLayouts/filesystemLayouts.nix)8
1 files changed, 4 insertions, 4 deletions
diff --git a/system/filesystemLayouts/filesystemLayouts.nix b/system/fileSystemLayouts/default.nix
index a4215512..bdbad630 100644
--- a/system/filesystemLayouts/filesystemLayouts.nix
+++ b/system/fileSystemLayouts/default.nix
@@ -4,10 +4,10 @@
   ...
 }:
 with lib; let
-  cfg = config.system.filesystemLayouts;
+  cfg = config.system.fileSystemLayouts;
 in {
-  options.system.filesystemLayouts = {
-    enable = mkEnableOption (mdDoc "filesysetemLayout");
+  options.system.fileSystemLayouts = {
+    enable = mkEnableOption (mdDoc "fileSystemLayout");
     mainDisk = mkOption {
       type = lib.types.path;
       example = literalExpression "/dev/disk/by-uuid/0442cb6d-f13a-4635-b487-fa76189774c5";
@@ -47,7 +47,7 @@ in {
         options = ["bind"];
       };
 
-      "${config.users.soispha.home}/.config" = {
+      "${config.users.users.soispha.home}/.config" = {
         device = "none";
         fsType = "tmpfs";
         options = ["defaults" "size=1G" "mode=755"];