about summary refs log tree commit diff stats
path: root/modules/by-name/nv/nvim/mappings/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/by-name/nv/nvim/mappings/default.nix28
1 files changed, 0 insertions, 28 deletions
diff --git a/modules/by-name/nv/nvim/mappings/default.nix b/modules/by-name/nv/nvim/mappings/default.nix
index 2e14cc80..4997f66c 100644
--- a/modules/by-name/nv/nvim/mappings/default.nix
+++ b/modules/by-name/nv/nvim/mappings/default.nix
@@ -27,34 +27,6 @@ in {
           action = "<cmd>noh<CR><Esc>";
           options.desc = "Disable the search highlighting and send Escape";
         }
-        {
-          key = "hh";
-          mode = ["i"];
-          action.__raw = ''
-            function()
-              local cmp = require('cmp');
-              local luasnip = require('luasnip');
-
-              if cmp.visible() then
-                  cmp.select_next_item()
-              elseif luasnip.expand_or_locally_jumpable() then
-                  luasnip.expand_or_jump()
-              end
-            end
-          '';
-          options.desc = "completion trigger/ forward in completen menu";
-        }
-        {
-          key = "uu";
-          mode = ["i"];
-          action.__raw = ''
-            function()
-              local cmp = require('cmp');
-              cmp.confirm()
-            end
-          '';
-          options.desc = "confirm the selected item";
-        }
 
         {
           key = "<C-Tab>";