about summary refs log tree commit diff stats
path: root/hosts/tiamat/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--hosts/tiamat/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/hosts/tiamat/default.nix b/hosts/tiamat/default.nix
index 17c7e72e..d18c0533 100644
--- a/hosts/tiamat/default.nix
+++ b/hosts/tiamat/default.nix
@@ -4,6 +4,7 @@
   baseLib,
   qmk_firmware,
   system,
+  config,
   ...
 }: {
   imports = [
@@ -67,7 +68,7 @@
 
                 # Launcher
                 "O" = {command = ["spawn" "${lib.getExe pkgs.rofi} -show combi -modes combi -combi-modes 'window,drun,run' -show-icons"];};
-                "P" = {command = ["spawn" "${lib.getExe pkgs.neorg} dmenu"];};
+                "P" = {command = ["spawn" "${lib.getExe config.home-manager.users.soispha.soispha.programs.neorg.package} dmenu"];};
                 "Q" = {command = ["spawn" "${lib.getExe pkgs.keepassxc}"];};
                 # "R" = {command = ["spawn" "nheko"];};
                 "S" = {command = ["spawn" "${lib.getExe pkgs.signal-desktop}"];};