about summary refs log tree commit diff stats
path: root/home-manager/soispha/config/lf/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/soispha/config/lf/default.nix')
-rw-r--r--home-manager/soispha/config/lf/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/home-manager/soispha/config/lf/default.nix b/home-manager/soispha/config/lf/default.nix
index a4f7d7b9..ed037b05 100644
--- a/home-manager/soispha/config/lf/default.nix
+++ b/home-manager/soispha/config/lf/default.nix
@@ -13,7 +13,7 @@ in {
   xdg.configFile."lf/icons".source = ./icons;
   xdg.configFile."lf/colors".source = ./colors;
 
-  # TODO add the systemd tempfile option here
+  # TODO: add the systemd tempfile option here
 
   programs.lf = {
     enable = true;
@@ -25,11 +25,11 @@ in {
       source = "${pkgs.ctpv}/bin/ctpv";
     };
     settings = {
-      # TODO this needs to be added to nixos:
+      # TODO: this needs to be added to nixos:
       #autoquit = true; # quit the server, if no clients are left
       #dirpreviews = true; # preview for directories
 
-      dircounts = true; # count things in directories TODO this has performance impact
+      dircounts = true; # count things in directories TODO: this has performance impact
       drawbox = true;
       # errorfmt = "\\033[1;91m==> ERROR:\\033[0m\\033[1;93m%s\\033[0m";
       errorfmt = "\\033[1;91m%s\\033[0m";
@@ -40,7 +40,7 @@ in {
       shell = "sh";
       shellopts = "-eu"; # e: exit on error; u: error for unset variables
     };
-    # TODO remove auto quit, if it has been added
+    # TODO: remove auto quit, if it has been added
     extraConfig = ''
       &${pkgs.ctpv}/bin/ctpv -s $id
       cmd on-quit %${pkgs.ctpv}/bin/ctpv -e $id