about summary refs log tree commit diff stats
path: root/home-manager/soispha/config/lf/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/soispha/config/lf/default.nix')
-rw-r--r--home-manager/soispha/config/lf/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/home-manager/soispha/config/lf/default.nix b/home-manager/soispha/config/lf/default.nix
index 9f43a891..a4f7d7b9 100644
--- a/home-manager/soispha/config/lf/default.nix
+++ b/home-manager/soispha/config/lf/default.nix
@@ -3,10 +3,11 @@
   sysLib,
   nixosConfig,
   shell_library,
+  lf_rename,
   system,
   ...
 }: let
-  commands = import ./commands {inherit pkgs sysLib shell_library system;};
+  commands = import ./commands {inherit pkgs sysLib shell_library system lf_rename;};
   keybindings = import ./keybindings {inherit nixosConfig;};
 in {
   xdg.configFile."lf/icons".source = ./icons;