about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/pkgs/scripts.nix')
-rw-r--r--hm/soispha/pkgs/scripts.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/hm/soispha/pkgs/scripts.nix b/hm/soispha/pkgs/scripts.nix
index ec90c8f8..5b240eae 100644
--- a/hm/soispha/pkgs/scripts.nix
+++ b/hm/soispha/pkgs/scripts.nix
@@ -108,6 +108,11 @@
     keep_path = true; # I might want to use nvim in less (and shell escapes)
     dependencies = builtins.attrValues {inherit (pkgs) less locale;};
   };
+  nato-scr = write_python {
+    name = "nato";
+    path = "small_functions";
+    dependencies_python = ps: [];
+  };
   neorg-scr = sysLib.writeShellScript {
     name = "neorg";
     keep_path = true;
@@ -279,6 +284,7 @@ in [
   lock-scr
   lyrics-scr
   mpc-rm-scr
+  nato-scr
   neorg-scr
   nest_comments-scr
   screenshot_persistent-scr