about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/pkgs/scripts.nix')
-rw-r--r--hm/soispha/pkgs/scripts.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/hm/soispha/pkgs/scripts.nix b/hm/soispha/pkgs/scripts.nix
index 7babfae2..c425e9df 100644
--- a/hm/soispha/pkgs/scripts.nix
+++ b/hm/soispha/pkgs/scripts.nix
@@ -75,6 +75,13 @@
         '';
     };
   };
+  description-scr = write_shell {
+    name = "description";
+    path = "specific/ytcc";
+    dependencies = builtins.attrValues {
+      inherit (pkgs) jq fmt less locale;
+    };
+  };
   filter-comments-scr = sysLib.writeShellScriptWithLibrary {
     name = "comments";
     src = ./scripts/specific/ytcc/filter_comments.sh;
@@ -251,6 +258,7 @@ in [
   # llp-scr # TODO: see above
   aumo-scr
   con2pdf-scr
+  description-scr
   filter-comments-scr
   fupdate-scr
   hibernate-scr