about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/pkgs/scripts.nix')
-rw-r--r--hm/soispha/pkgs/scripts.nix12
1 files changed, 1 insertions, 11 deletions
diff --git a/hm/soispha/pkgs/scripts.nix b/hm/soispha/pkgs/scripts.nix
index a1eaabbd..f263ff5e 100644
--- a/hm/soispha/pkgs/scripts.nix
+++ b/hm/soispha/pkgs/scripts.nix
@@ -27,7 +27,7 @@
   }: let
     src = ./scripts/${path}/${name};
     dependencies =
-      [(pkgs.python3.withPackages (ps: dependencies_python ps))]
+      [(pkgs.python3.withPackages dependencies_python)]
       ++ dependencies_system;
     path_setting =
       if keepPath
@@ -262,15 +262,6 @@
     path = "wrappers";
     dependencies = builtins.attrValues {inherit (pkgs) gawk expect yt-dlp;};
   };
-  yts-scr = write_shell {
-    name = "yts";
-    path = "specific/ytcc";
-    keepPath = true; # We need neovim
-    completions = true;
-    dependencies = builtins.attrValues {
-      inherit (pkgs) ytcc jq gawk ytc;
-    };
-  };
 in [
   # llp-scr # TODO: see above
   aumo-scr
@@ -293,5 +284,4 @@ in [
   update-sys-scr
   virsh-del-scr
   yti-scr
-  yts-scr
 ]