about summary refs log tree commit diff stats
path: root/hm/soispha/pkgs/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--hm/soispha/pkgs/scripts.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/hm/soispha/pkgs/scripts.nix b/hm/soispha/pkgs/scripts.nix
index a4cab3d4..76e8cace 100644
--- a/hm/soispha/pkgs/scripts.nix
+++ b/hm/soispha/pkgs/scripts.nix
@@ -71,7 +71,7 @@
   };
   neorg-scr = sysLib.writeShellScriptWithLibraryAndKeepPath {
     name = "neorg";
-    src = ./scripts/wrappers/neorg/neorg;
+    src = ./scripts/specific/neorg/neorg;
     dependencies = with pkgs; [
       cocogitto
       git-crypt
@@ -89,7 +89,7 @@
       ALL_WORKSPACES = "${lib.strings.concatStringsSep "|" (builtins.attrNames config.programs.nixvim.plugins.neorg.modules."core.dirman".config.workspaces)}";
       ID_GENERATION_FUNCTION = "${sysLib.writeShellScriptWithLibrary {
         name = "neorg_id_function";
-        src = ./scripts/wrappers/neorg/neorg_id_function.sh;
+        src = ./scripts/specific/neorg/neorg_id_function.sh;
         dependencies = with pkgs; [
           taskwarrior
           gawk