about summary refs log tree commit diff stats
path: root/hm/soispha/conf/ytcc/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--hm/soispha/conf/ytcc/default.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/hm/soispha/conf/ytcc/default.nix b/hm/soispha/conf/ytcc/default.nix
new file mode 100644
index 00000000..0a336be5
--- /dev/null
+++ b/hm/soispha/conf/ytcc/default.nix
@@ -0,0 +1,11 @@
+{
+  config,
+  pkgs,
+  ...
+}: {
+  xdg.configFile."ytcc/ytcc.conf".source = pkgs.substituteAll {
+    src = ./ytcc.conf;
+    xdg_download_dir = config.xdg.userDirs.download;
+    xdg_data_home = config.xdg.dataHome;
+  };
+}