about summary refs log tree commit diff stats
path: root/hm/soispha/conf/lf/commands/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/soispha/conf/lf/commands/default.nix')
-rw-r--r--hm/soispha/conf/lf/commands/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/hm/soispha/conf/lf/commands/default.nix b/hm/soispha/conf/lf/commands/default.nix
index 47bf0a12..6994f100 100644
--- a/hm/soispha/conf/lf/commands/default.nix
+++ b/hm/soispha/conf/lf/commands/default.nix
@@ -168,9 +168,9 @@ in {
       TO_BE_SHELL_LIBRARY_PATH = "%SHELL_LIBRARY_PATH"; # replacement is not recursive
     };
   };
-  open = shell {
-    name = "open";
-    dependencies = builtins.attrValues {inherit (pkgs) file xdg-utils;};
+  view_file = async {
+    name = "view_file";
+    dependencies = builtins.attrValues {inherit (pkgs) file;};
   };
   go_project_base_directory = async {
     name = "go_project_root";