about summary refs log tree commit diff stats
path: root/modules/by-name/un/unison/module.nix
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-05-16 16:34:38 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-05-16 16:35:55 +0200
commit069df761e01a3473ceccf9fb20d2aeb25c814a27 (patch)
tree923f1e0facf52a3ff97d087c5788bcb59f7a63ad /modules/by-name/un/unison/module.nix
parentflake: Remove `ragenix` input (diff)
downloadnixos-config-069df761e01a3473ceccf9fb20d2aeb25c814a27.zip
flake: Remove the `shell_library` input and its dependencies
All the remaining uses of the `sysLib` have been migrated to
`pkgs.writeShellApplication`.
Diffstat (limited to '')
-rw-r--r--modules/by-name/un/unison/module.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/modules/by-name/un/unison/module.nix b/modules/by-name/un/unison/module.nix
index ef1a4cc1..8d156b00 100644
--- a/modules/by-name/un/unison/module.nix
+++ b/modules/by-name/un/unison/module.nix
@@ -11,12 +11,11 @@
   lib,
   config,
   pkgs,
-  sysLib,
   ...
 }: let
   cfg = config.soispha.services.unison;
 
-  script = import ./shellScript.nix {inherit sysLib lib pkgs cfg;};
+  script = import ./shellScript.nix {inherit lib pkgs cfg;};
 in {
   options.soispha.services.unison = let
     homePath = lib.types.strMatching "^~.*";