about summary refs log tree commit diff stats
path: root/hm/soispha/conf/lf/commands/default.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2024-01-13 11:27:01 +0100
committerSoispha <soispha@vhack.eu>2024-01-13 11:27:01 +0100
commit95c9314232bdebbff89f81ca3ab721e230290cec (patch)
tree7068a64c856ad5f655b4b12501c43b8a4711edcc /hm/soispha/conf/lf/commands/default.nix
parentchore(version): v1.25.0 (diff)
downloadnixos-config-95c9314232bdebbff89f81ca3ab721e230290cec.zip
build(treewide): Update flake and shell library
Diffstat (limited to '')
-rw-r--r--hm/soispha/conf/lf/commands/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/hm/soispha/conf/lf/commands/default.nix b/hm/soispha/conf/lf/commands/default.nix
index a52cb2f0..5d7fa3ce 100644
--- a/hm/soispha/conf/lf/commands/default.nix
+++ b/hm/soispha/conf/lf/commands/default.nix
@@ -12,9 +12,10 @@
     replacementStrings,
     ...
   }:
-    sysLib.writeShellScriptWithLibraryAndKeepPath {
+    sysLib.writeShellScript {
       name = "${builtins.baseNameOf file}";
       src = file;
+      keep_path = true;
       dependencies = dependencies ++ (builtins.attrValues {inherit (pkgs) dash coreutils;});
       inherit replacementStrings;
     }