about summary refs log tree commit diff stats
path: root/flake/apps/default.nix
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-05-16 16:29:26 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-05-16 16:29:26 +0200
commit8b93ce2b1bddd873ebda5c58db1cae9c444307f3 (patch)
treeb18ec42effabef119bfa3f4ef2c1ef740ecf610a /flake/apps/default.nix
parentmodules/nvim/plgs/neorg: Remove the predefined workspaces (diff)
downloadnixos-config-8b93ce2b1bddd873ebda5c58db1cae9c444307f3.zip
bootstrap: Remove
These scripts can be useful for the future, but currently they are just
tech-dept.
Diffstat (limited to '')
-rw-r--r--flake/apps/default.nix32
1 files changed, 0 insertions, 32 deletions
diff --git a/flake/apps/default.nix b/flake/apps/default.nix
deleted file mode 100644
index b9f4c255..00000000
--- a/flake/apps/default.nix
+++ /dev/null
@@ -1,32 +0,0 @@
-# nixos-config - My current NixOS configuration
-#
-# Copyright (C) 2025 Benedikt Peetz <benedikt.peetz@b-peetz.de>
-# SPDX-License-Identifier: GPL-3.0-or-later
-#
-# This file is part of my nixos-config.
-#
-# You should have received a copy of the License along with this program.
-# If not, see <https://www.gnu.org/licenses/gpl-3.0.txt>.
-{
-  self,
-  system,
-  ...
-}: {
-  install = {
-    type = "app";
-    program = "${self.packages."${system}".install}/bin/install";
-  };
-  activate = {
-    type = "app";
-    program = "${self.packages."${system}".activate}/bin/activate";
-  };
-  setup = {
-    type = "app";
-    program = "${self.packages."${system}".setup}/bin/setup";
-  };
-  config_setup = {
-    type = "app";
-    program = "${self.packages."${system}".config_setup}/bin/config_setup";
-  };
-  default = self.apps."${system}".activate;
-}