about summary refs log tree commit diff stats
path: root/bootstrap/install/default.nix
diff options
context:
space:
mode:
authorene <ene@sils.li>2023-02-20 08:48:00 +0100
committerene <ene@sils.li>2023-02-20 10:36:51 +0100
commit4aa5f378d2e3f6cb570ec85daa17115097a8d371 (patch)
treea79fddc156ed2a8e8b4dc0684fe9773566f1760e /bootstrap/install/default.nix
parentFeat(flake): Reorder hosts (diff)
downloadnixos-config-4aa5f378d2e3f6cb570ec85daa17115097a8d371.zip
Feat(bootstrap): Add a script for quick activation
Diffstat (limited to '')
-rw-r--r--bootstrap/install/default.nix (renamed from bootstrap/default.nix)4
1 files changed, 2 insertions, 2 deletions
diff --git a/bootstrap/default.nix b/bootstrap/install/default.nix
index 6fab9a2d..68580d41 100644
--- a/bootstrap/default.nix
+++ b/bootstrap/install/default.nix
@@ -4,9 +4,9 @@
   shell-library,
   ...
 }: let
-  dependencies = with pkgs; [jq dash];
+  dependencies = with pkgs; [jq dash curl grep];
   name = "install";
   script = ./install.sh;
-  lib = import ../lib {inherit pkgs shell-library;};
+  lib = import ../../lib {inherit pkgs shell-library;};
 in
   lib.makeShellScriptWithLibrary {inherit dependencies name script;}